ホーム

一発解決 ERROR: Can't install RMagick 4.0.0. Can't find magick/MagickCore.h.の対処法

brew unlink imagemagick
brew install imagemagick@6 && brew link imagemagick@6 --force

参考

RMagick installation: Can't find MagickWand.h

Pocket
LinkedIn にシェア

  • この記事を書いた人

藤沢瞭介(Ryosuke Hujisawa)

りょすけと申します。18歳からプログラミングをはじめ、今はフロントエンドでReactを書いたり、AIの勉強を頑張っています。off.tokyoでは、ハイテクやガジェット、それからプログラミングに関する情報まで、エンジニアに役立つ情報を日々発信しています!

-ホーム
-, ,

Copyright© off.tokyo , 2021 All Rights Reserved Powered by AFFINGER5.