日刊ハイテク情報誌の マガジンOFFです! 毎日IT系のニュースを 配信しています!

bundle installでMake sure that `gem install mysql2 -v ‘0.3.21’でる – gem

なんやねん。

An error occurred while installing mysql2 (0.3.21), and Bundler cannot continue.
Make sure that `gem install mysql2 -v '0.3.21' --source 'https://rubygems.org/'` succeeds before bundling.

In Gemfile:
mysql2

結論。これでいけた

gem 'mysql2', '~> 0.4.10'

参考

https://github.com/brianmario/mysql2/issues/981

藤沢瞭介(Ryosuke Hujisawa)
  • りょすけと申します。18歳からプログラミングをはじめ、今はフロントエンドでReactを書いたり、AIの勉強を頑張っています。off.tokyoでは、ハイテクやガジェット、それからプログラミングに関する情報まで、エンジニアに役立つ情報を日々発信しています!

プログラミングホーム

コメントする

メールアドレスが公開されることはありません。