FlutterでpackageをNull Safetyに対応する

FlutterでpackageがNull Safetyに対応されてなくて、アプリを起動できない場合の解決方法を記します。

 

やり方は簡単で、

 

dart pub upgrade --null-safety

 

これだけです。

参考

藤沢瞭介(Ryosuke Hujisawa)
  • りょすけと申します。18歳からプログラミングをはじめ、今はフロントエンドでReactを書いたり、AIの勉強を頑張っています。off.tokyoでは、ハイテクやガジェット、それからプログラミングに関する情報まで、エンジニアに役立つ情報を日々発信しています!

Flutter

コメントする

メールアドレスが公開されることはありません。