プログラミング ホーム

Make sure that `gem install rmagickを解決する - mac

2018年11月21日

結論、imagemagick7は使えない。imagemagick6を入れるしかない。

brew uninstall imagemagick
brew install imagemagick@6
brew unlink imagemagick
brew link --force imagemagick@6

 

Pocket
LinkedIn にシェア

  • この記事を書いた人

藤沢瞭介(Ryosuke Hujisawa)

りょすけと申します。18歳からプログラミングをはじめ、今はフロントエンドでReactを書いたり、AIの勉強を頑張っています。off.tokyoでは、ハイテクやガジェット、それからプログラミングに関する情報まで、エンジニアに役立つ情報を日々発信しています!

-プログラミング, ホーム

Copyright© off.tokyo , 2021 All Rights Reserved Powered by AFFINGER5.