FlutterでVersion code has already been used. Try another version code を解決する方法

Flutterで、Google play Store にリリースするとき、play console で下記のようなエラーが発生した。

 

Version code 2 has already been used. Try another version code.

 

このエラーを解決するには、 pubspec.yamlversion: 1.0.0+2 を  version: 1.0.0+3 に変えれば良い。

 

 

そして、もう一回、リリースビルドを作る。

 

% flutter build appbundle --release

 

これでいくはず。

 

 

参照

 

RSS714
Twitter294
Pinterest450
LinkedIn94
Share
Instagram119
藤沢瞭介(Ryosuke Hujisawa)
  • りょすけと申します。18歳からプログラミングをはじめ、今はフロントエンドでReactを書いたり、AIの勉強を頑張っています。off.tokyoでは、ハイテクやガジェット、それからプログラミングに関する情報まで、エンジニアに役立つ情報を日々発信しています!

Flutter

コメントする

メールアドレスが公開されることはありません。